Pokaż wyniki od 1 do 5 z 5

Wątek: problem ze sterownikami wifi broadcom pod windows 8

  1. #1
    Użytkownik Forum Awatar boofish
    Dołączył
    Mar 2005
    Skąd
    Lublin
    Posty
    238
    Siła reputacji
    17

    problem ze sterownikami wifi broadcom pod windows 8

    Witam, mam problem odnośnie prędkości Internetu na windows 8. Laptop HP dv5 1140 ew. Posiadam łącze dl 30mb, a na speedtescie mam do 10 a wcześniej nawet do 6. gdzie upl jest na poziomie 10-12mb. Początkowo nie instalowałem żadnych sterowników, gdyż system zainstalował je sam. Niestety brakowało mi pełnej prędkości, gdzie u mnie to było w granicach 20mb gdyż karta w standardzie g, postanowiłem pobrać ze strony hp stery pod win7, wyłączyłem karte, odinstalowałem poprzednie sterowniki, wypakowałem plik exe i zainstalowałem sterowniki ręcznie. Prędkość wzrosła do max 10mb. Na windows 7 nie było takiego problemu. Dodam, że w międzyczasie był wymieniany router. Wcześniej używałem netiaspot, a teraz winstars N 2. Problem występuje tylko na tym laptopie. Na toshibie z win 7 i kartą g prędkość jest w normie. Ma ktoś jakiś pomysł, albo lepsze sterowniki?

  2. #2
    Moderator Awatar Koniu
    Dołączył
    Jun 2005
    Skąd
    ns | wawa
    Posty
    2,092
    Trofea
    Siła reputacji
    20
    a jaką masz prędkość wymiany plików ramach sieci domowej? może masz na routerze jakiś QoS i Cie blokuje
    kontakt :deal:

    Co jest najśmieszniejsze w ludziach - zawsze myślą na odwrót:
    spieszy im sie do dorosłości, a potem wzdychają za utraconym dzieciństwem.
    Tracą zdrowie by zdobyć pieniądze, potem traca pieniądze by odzyskac zdrowie.
    Żyją jakby nigdy nie mieli umrzec, a umierają jakby nigdy nie żyli.

  3. #3
    Użytkownik Forum Awatar boofish
    Dołączył
    Mar 2005
    Skąd
    Lublin
    Posty
    238
    Siła reputacji
    17
    150Mb podobno obsługuje router. Testowałem jeszcze na innym sprzęcie - speedtest pokazał 30mb. Qos wyłączony. Próbowałem także ze sterownikami broadcom dla kart ze standardem n, bez efektu. Problem widocznie leży w sterownikach lub coś się stało z kartą. Używam kingsoft antyvirus, dezaktywowałem go, myśląc, że może być przyczyna i się pomyliłem. Podaję identyfikator, może komuś się uda lepiej przegrzebać google
    Kod:
    PCI\VEN_14E4&DEV_4315&SUBSYS_137D103C
    Rozmyślam jeszcze nad kupnem adaptera wifi z n. Może ktoś ma jakąkolwiek opinie na ich temat i byłby w stanie coś polecić.

  4. #4
    Moderator Awatar Koniu
    Dołączył
    Jun 2005
    Skąd
    ns | wawa
    Posty
    2,092
    Trofea
    Siła reputacji
    20
    to zainstaluj sterowniki z windows 7 pod 8'mką
    zobacz jeszcze w managerze urządzeń jaką prędkość transferu widzi sam system. i sprawdź czy gdzieś w ustawieniach karty nie ma aktywowanego tylko trybu B - ewentualnie wymuś działanie tylko w G
    kontakt :deal:

    Co jest najśmieszniejsze w ludziach - zawsze myślą na odwrót:
    spieszy im sie do dorosłości, a potem wzdychają za utraconym dzieciństwem.
    Tracą zdrowie by zdobyć pieniądze, potem traca pieniądze by odzyskac zdrowie.
    Żyją jakby nigdy nie mieli umrzec, a umierają jakby nigdy nie żyli.

  5. #5
    Użytkownik Forum Awatar boofish
    Dołączył
    Mar 2005
    Skąd
    Lublin
    Posty
    238
    Siła reputacji
    17
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	wib3GPt.png
Wyświetleń:	4
Rozmiar:	26.3 KB
ID:	14301Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	wMrrb3N.png
Wyświetleń:	3
Rozmiar:	6.0 KB
ID:	14302

    prędkość karty 58Mb. szperałem w ustawieniach, lecz nic niepokojącego nie zauważyłem. Kartę sieciową debugowania wyłączyłem, aczkolwiek nie robi to różnicy

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	fcua.png
Wyświetleń:	5
Rozmiar:	19.4 KB
ID:	14303

    coś tutaj może powinienem zmienić?


    Właśnie mam możliwość testów na netii 6mb, speedtest pokazuje 3mb.
    Wiem już, że to nie wina routera...
    Ostatnio edytowane przez boofish ; 19-06-13 o 21:41

Informacje o wątku

Użytkownicy przeglądający ten wątek

Aktualnie 1 użytkownik(ów) przegląda ten wątek (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problem z sterownikami
    Przez WODZU w dziale Problemy Techniczne
    Odpowiedzi: 2
    Ostatni wpis / autor: 30-12-08, 18:22
  2. problem ze sterownikami
    Przez WODZU w dziale Programy Dla Systemów Windows
    Odpowiedzi: 3
    Ostatni wpis / autor: 20-12-08, 23:36
  3. [problem] ze sterownikami
    Przez kumo w dziale Systemy Windows - Rozwiązywanie Problemów
    Odpowiedzi: 17
    Ostatni wpis / autor: 14-08-07, 15:04
  4. Windows Wifi Collection
    Przez pytonss w dziale Internetowe
    Odpowiedzi: 0
    Ostatni wpis / autor: 09-12-06, 11:20
  5. Problem ze sterownikami...
    Przez Norbert w dziale Programy Dla Systemów Windows
    Odpowiedzi: 14
    Ostatni wpis / autor: 30-03-06, 08:24

Twoje uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  • Zasady korzystania z Forum
  •  
  •